XXIKU - MUSIC.XXIKU.COM is down – Incident details

MUSIC.XXIKU.COM is down

Resolved
Major outage
Started about 19 hours agoLasted about 6 hours

Affected

MUSIC.XXIKU.COM

Operational from 3:02 AM to 3:02 AM, Major outage from 3:02 AM to 9:31 AM

Updates
  • Resolved
    Resolved
    MUSIC.XXIKU.COM is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    MUSIC.XXIKU.COM is down at the moment. This incident was automatically created by Instatus monitoring.